فعال‌سازی مهاجرت jQuery

توضیحات

وردپرس در نسخه‌های 5.5 و 5.6 و 5.7 درطی سه مرحله نسخه jQuery را به‌روزرسانی خواهد کرد. مهاجرت ها یا همان Migrate های jQuery پلی میانی نسخه‌های قدیمی و جدید هستند که به لطف آن‌ها افزونه‌ها و قالب‌های قدیمی در وردپرس دچار خطا و ارور نمی‌شوند.

ولی با طی شدن سه مرحله فوق این مهاجرت ها حذف خواهند شد و برآورد میشود هزاران قالب و افزونه کارکرد خود را از دست بدهند.

اگر بعد از به‌روزرسانی وردپرس افزونه‌ها و قالب‌های شما دچار خطا شده باشند، دو راه پیش رو دارید. یا باید منتظر باشید به‌روزرسانی‌های آن‌ها از طرف توسعه دهندگان منتشر شود ویا با نصب این افزونه مهاجرت ها را دوباره برگردانید. ما راه اول را به دلیل امنیت و عملکرد بهتر توصیه می‌کنیم.

پینوشت: خطاهای مرتبط با جاوااسکریپت و jQuery را می‌توانید در قسمت کنسول مرورگر مشاهده کنید.

تصاویر

نصب

نصب خودکار:
برای نصب خودکار بدون دانلود کردن از داشبورد وردپرس به قسمت افزونه‌ها رفته و روی افزودن کلیک کنید. در باکس جستجو عبارت “Enable jQuery Migrate Helper” را وارد کنید و افزونه را نصب و فعال کنید

نصب دستی:
افزونه را دانلود کرده و از صفحه افزونه ها در داشبورد وردپرس روی افزودن کلیک کنید و سپس بالای صفحه لود شده روی بارگذاری افزونه کلیک کرده و بعد از آپلود افزونه آن را فعال سازی کنید

محبوبیت

محبوبیت این آیتم 96 درصد می باشد.